DIY Trailcams
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 3 of 3      Prev   1   2   3
IroquoisArcher

Avatar / Picture

Pooper Scooper
Registered:
Posts: 6,377
Reply with quote  #41 
Quote:
Originally Posted by buckshot164
I have to work so I will not be there.  Really wish I could be there.

Why Charles? You'd probrably be breaking your other foot from kicking the car when you lock the keys inside it again.

__________________
When you are in a difficult situation and wonder where God is; remember the Teacher is always quiet during the test.
0
fasterem

Registered:
Posts: 699
Reply with quote  #42 
0
buckshot164

Avatar / Picture

Super Moderator
Registered:
Posts: 4,143
Reply with quote  #43 
he must have possed for that picture.
0
fasterem

Registered:
Posts: 699
Reply with quote  #44 
He was too busy hackin a cam to even know I was takin his pic lol
0
IroquoisArcher

Avatar / Picture

Pooper Scooper
Registered:
Posts: 6,377
Reply with quote  #45 
Least I was working! Now I will have to ask you guys how I fix the screw ups I made...
btw that P32 worked the first try after I put it back together!! (and it stayed working for you smarty pants that were going to say something)
btw part 2 You better be glad that I was nice to you Emmet. Was all set to blast on the horn going past your place on the way home...at 12:40!!

__________________
When you are in a difficult situation and wonder where God is; remember the Teacher is always quiet during the test.
0
buckshot164

Avatar / Picture

Super Moderator
Registered:
Posts: 4,143
Reply with quote  #46 
Looks like I may be busy
0
IroquoisArcher

Avatar / Picture

Pooper Scooper
Registered:
Posts: 6,377
Reply with quote  #47 
Main problem Charles is that for the Snapshot Sniper LCD screen board didn't have any directions and with no cell service I was guessing at set ups. Have it working but it will take pics. sometimes every 12 sec., then 30 sec. at other times and then try another time and it seems okay. Don't have the HPWA on yet and think some light may have cause some problems as when covered the HPWA hole and the top of the board seemed pretty much okay, would sence movement when move the covering of the HPWA hole away.
Have directions I downloaded from ghoot now plus will get in touch with him as may need a momentum switch he has on. (soldered a 3 pole terminal on where wires go and may have got the one too hot. Works but seems to stick a bit till worked it but to be safe)

__________________
When you are in a difficult situation and wonder where God is; remember the Teacher is always quiet during the test.
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.